bmg_bob · Global Mapper Programmer

About

Username
bmg_bob
Joined
Visits
5,067
Last Active
Roles
No Roles
Points
986
Invited by
global_mapper
28
Badges
Posts
2,216
  • arrow keys for scrolling

    Hello,

    While I was looking at your problem, I determined that once you click on the Control Center, the arrow keys start being handled by the Control Center.  Clicking on the main view should cause the keys to act on the main view again, but this is not happening.  You can restore the state where the keys will scroll the main view by clicking on another application, then clicking back on Global Mapper.  Not a great workaround, but will at least let you use the arrow keys as you expect until this bug gets fixed.

    I have opened Item #20168 in our task list.  We will post a message on this thread when the status of this item changes.

    Cheers,
    Bob
  • Error setting 3D viewer info

    Hello,

    First, I suggest updating to the latest version of Global Mapper 17 so you can see if this is a problem that has already been fixed.  If the problem persists, you should contact Blue Marble Geographics Support directly via e-mail (geohelp@bluemarblegeo.com).

    Cheers,
    Bob
  • Hexagon Grid?

    Hello DerrickW,

    Done. Thank you for your interest.

    Cheers,
    Bob
    946DerrickW
  • Unknown parameter for LIDAR_EXTRACT

    Hello,

    It appears that you need to specify either CREATE_BUILDING_MESH=YES or LIDAR_CREATE_FOOTPRINTS=YES (or both) to get output for building extraction. I will see about getting the documentation updated to reflect this.

    Cheers,
    Bob
    bbadland
  • GENERATE_REPORT output misaligned

    I think the output from the GENERATE_REPORT command is correct. The "B-Vermont" line shows zero points and 322 lines. You said that the Vermont features are all lines, so this makes sense. The "E-Map Points" line shows 641 points and zero lines, which also makes sense. What are you seeing that is incorrect?

    For future reference, if you want post lines from a script on the forum, try using the "Code" formatter. Select the text, then click the paragraph symbol at the top of the area for editing your post, and choose Code from the menu. Here is a sample line from your script:
    EDIT_VECTOR FILENAME="Vermont Trails" COMPARE_STR="<Feature Type>=*" ATTR_VAL="<Mileage>=B-Vermont"