Global Mapper Pro

3d view not working

energy Global Mapper UserTrusted User
I have downloaded gm17 two weeks trial, so thanks for all ,new cartographic map publishing is perfect, however in spite I have elevation data,also online aster elevation data, 3d view is not working when I open the 3d view ,it seems empty grey screen?



  • bmg_bob
    bmg_bob Global Mapper Programmer
    edited October 2015
    The most likely solution is for you to update your video card drivers.  We have had several users report a similar problem, and new video card drivers seem to do the trick. 
  • KAM
    edited December 2015
    Is there any other solution to this issue? I am also trying out the 2 week trial, I am using a UAV that collects high-res photos and my output are GeoTIFF orthomosaics and DSM. These uploaded beautifully into the software, however when I go to 3D view, I get a flickering white surface on a flickering black background. Often I see the proper layer for about a second before it goes white.

    This is clearly a video issue, but I am running a brand new MSI Leopard Pro laptop with an NVidia GTX950M video card, with drivers I have just updated to current, and I'm still getting this. I've tried zooming in and only viewing very small portions of the file, but no luck resolving this so far.

    I have seen these identical files work with v16 of this software on another laptop with far lower specs. So I'm wondering if there are some specific settings I should be checking to get this software running.

    Any suggestions would be greatly appreciated.
  • Just to follow up, it seems the 3d surface is rendered, but for some reason the colour is not coming through, so that the surface just looks stark white. The sky background also flashes when I change it but then just goes to solid black.

    If I add the water layer, it appears properly, and I can raise and lower water levels and see the 3d surface around it, so it's there.

    Has anyone come across this issue? I've tried everything I can think of in terms of display settings. I've updated the graphics driver, I've also re-installed an older version of the graphics driver, I've adjusted screen resolution settings, switched 3d display from the graphics card to the processor. I tried installing the 16 bit version of v17, and also the 64bit version of v16, but I can't seem to get away from this!

    Extremely frustrating. 
    I tried viewing the same data file on my personal laptop (which has the same ram, and an older nvidia geforce card, and it worked perfectly, so it's obviously a computer settings issue, I just am out of ideas about what I can do.
  • JeffH@BMG
    JeffH@BMG Global Mapper Developer Trusted User
    Hello Kam,

    I haven't heard of this behavior before, but with the wide range of graphics cards available, it's possible that we have a bug that we haven't encountered yet. Is it possible for you to provide us with a sample data set that fails for you. We could then put it under the microscope here, and hopefully find out what's going on.

    best regards,

Sign In or Register to comment.