Global Mapper Pro

Pattern Does not display correctly

mjmfgm
mjmfgm Global Mapper UserTrusted User
edited October 2011 in Vector Data
Hi there Mike,
I am having problems with hatch patterns, I have a area shape file that I applied a standard pattern to ( see Image ). I then exported the file to a KMZ file, I opend the file in Google Earth and the pattern does not show up See image ).

It seams like that the fill pattern does not get converted into the KMZ file bit rather give it a solid pattern, I created a new pattern from the "configuration panel and used the preset GM pattern. I must be missing something here?

Thank you again for your help.
Area H-Pattern.jpgConfiguration.jpgPattern Fill In GM.jpg

Comments

  • global_mapper
    global_mapper Administrator
    edited October 2011
    There is not support for custom fill styles when exporting to vector KML/KMZ files, so those are converted to a solid fill. If you export instead to a raster KML/KMZ file then all styling from Global Mapper is supported.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • mjmfgm
    mjmfgm Global Mapper User Trusted User
    edited October 2011
    Thank you for your fast support Mike ( even on Sundays ),
    I tried using raster and they do not look as good and once you zoom in to them the images become very fussy.

    Do you know if other people using vector shape files that do offer some type of different fill styles?

    Thanks again Mike for your supreme support.
  • global_mapper
    global_mapper Administrator
    edited October 2011
    If you reduce the sample spacing (i.e. increase the resolution) of the raster export you will be able to zoom in further before they get fuzzy.

    Other than the Global Mapper Package format and the SVG format there really aren't any other vector formats that support custom fill patterns.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • mjmfgm
    mjmfgm Global Mapper User Trusted User
    edited October 2011
    Great I will give this a try,
    No SVG support yet correct?

    Thanks again Mike.
  • global_mapper
    global_mapper Administrator
    edited October 2011
    You can export to SVG files from Global Mapper using the File->Export Vector Data menu command. You can't load them back in though.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • mjmfgm
    mjmfgm Global Mapper User Trusted User
    edited October 2011
    I am at 100 % JPG file resolution, there is no more option to go higher.
  • global_mapper
    global_mapper Administrator
    edited October 2011
    The quality setting isn't what you need to modify, that just controls the "lossiness" of the JPG compression. It is the Sample Spacing that you need to make smaller numbers to generate a higher resolution result.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.