Global Mapper Pro

Missing raster data

Sean Bampton
Sean Bampton Global Mapper UserTrusted User
edited February 2013 in Technical Support
Background:

I've created a gmc of some CADRG TPC (1:500K) data of the Mediterranean ocean. I've zoomed in so the area I want to export is on the screen then I'm exporting > CADRG > files visible on screen.

Problem:
Although all the data is visible on the screen, once the export is complete, I end up with a product that looks like the picture below. They almost look like piano keys. Does anyone know what's causing this? It also happened on some JOG-A data from another DVD so I don't think it's the source data causing the problem.

Capture.JPG

Comments

  • global_mapper
    global_mapper Administrator
    edited February 2013
    Is that display from inside of Global Mapper or in some other software? We did have an issue until the v14.1 release with frame filenames not complying with the standard, so software that used frame filenames for positioning would show the results incorrectly. Can you get the v14.1 release from http://www.bluemarblegeo.com/products/global-mapper-download.php and see if that fixes the issue?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    My screenshot is from within GM. I just captured the actual image, not the GUI. I'm using 14.0.3 so I'll update and run the export again. Hopefully it fixes the problem. I'll check back in with an answer one way or the other. Thanks for the quick reply.
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    Well...it's better, but not perfect. I updated to v14.1.1, saved a brand new gmc (thinking that might have been the problem), zoomed in to the area I wanted and then ran the export again. Now it's only missing a few areas.

    2ndTry.JPG
  • global_mapper
    global_mapper Administrator
    edited February 2013
    What format are you exporting to? If you zoom in on the data from the GMC prior to export is everything there?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    I'm going from CADRG to CADRG and I have the proper chart type selected on the options tab, along with chosing "other" for the Producer. I zoom in to the area I want and all the data is visible on the screen prior to exporting. Once the export is complete, I unload all data and open the .toc for the new exported data. The directory layout is as I would expect it to be (RPF primary directory and three subdirectories plus the .toc file inside that). This is a brand new install and no settings have been changed within the program.

    I just did another export without changing anything and it came out the same way the first one did (piano keys).
  • global_mapper
    global_mapper Administrator
    edited February 2013
    If you export to some other format, like GeoTIFF, is everything there? I'm just wondering if this is a CADRG export issue or something with reading the data.

    Can you provide the data so that I can try it?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    I will export to GeoTIFF on Monday when I go to work. The data I'm using is from 4 separate ONCTPC charts (04, 05, 06 and 13). I could provide the data but I would have to upload it to an FTP site due to the size (too large for email). If you have an FTP server and account I could use I'd be happy to provide the data and my gmc Monday evening.
  • global_mapper
    global_mapper Administrator
    edited February 2013
    You can FTP it to ftp.globalmapper.com using a username of 'upload@globalmapper.com' and a password of 'upload'.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    Sounds good Mike. Thanks for the help so far. I'll upload on Monday evening. I'll include a read me file with my zoom extent and other details so we're both working from the same page.
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    Just an FYI, I just performed the export to GeoTIFF as you suggested (using a 3x3 grid) and the data looks exactly as it should (no piano keys). This has to be a CADRG export problem.

    The data I'm uploading to the FTP server this evening is 1.54 Gb in size and includes the ONC data as well as the TPC, although I'm only using the TPC data in my gmc and export (ONC data is not imported at all)
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    I've uploaded the TPC data into a folder with the same name as my user ID. I've included the gmc and a read me.txt. Hopefully you'll be able to figure out what the problem is, soon.
  • global_mapper
    global_mapper Administrator
    edited February 2013
    Good news I found the issue and got it fixed! It was related to exporting to a CADRG from a map catalog when there were missing areas. I have placed a new build at http://www.bluemarblegeo.com/downloads/global-mapper/global_mapper14.zip with the latest changes for you to try. Simply download that file and extract the contents into your existing v14.xx installation folder to give it a try. If you are using the 64-bit v14 version there is a new build at http://www.bluemarblegeo.com/downloads/global-mapper/global_mapper14_64bit.zip .

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • Sean Bampton
    Sean Bampton Global Mapper User Trusted User
    edited February 2013
    Problem solved! The export came out exactly the way I was expecting it to. Thanks for all your help Mike!
Sign In or Register to comment.