Landsat 7 Online Data Source link not working in 14.1

MoonMoon Global Mapper UserPosts: 6
edited February 2013 in Downloading Imagery
After updating to v14.1 the online Data Source Download for both Pseudo and Natural Color LandSat 7 Global Imagery is not working. Any ideas, anyone else running into this problem? In fact I'm running into lots of dead links in the new version.

Here is the error code:
Global Mapper v14.1.0 (b013013) [64-bit]
Error downloading file C:\Users\MARKST~1\AppData\Local\Temp\GlobalMapper\XML9189.tmp from URL http://wms.jpl.nasa.gov/wms.cgi?REQUEST=GetCapabilities&SERVICE=WMS&VERSION=1.1.1
A connection with the server could not be established

WebUtils.cpp - 934
Version: v14.1.0 (64-bit)
Build Time: Jan 30 2013 16:05:39
Use Ctrl+V to Paste Error

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited February 2013
    It looks like the NASA/JPL server that the Landsat imagery and several other sources is hosted on is currently down. Once it comes back up those sources should start working again. The affected sources would be the Landsat ones, the ASTER GDEM terrain, and the backup SRTM terrain source. The other sources should be working fine though.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • MoonMoon Global Mapper User Posts: 6
    edited February 2013
    Thanks Mike,
    I'll let you know but as of now it's still down.
    Mark
  • MoonMoon Global Mapper User Posts: 6
    edited February 2013
    It's working now Mike.
    You were right, web address URL was down yesterday.

    Thanks for the help,
    Mark
Sign In or Register to comment.