Global Mapper Pro Coming Soon

Displaying feature labels

NorthSouthNorthSouth Global Mapper UserPosts: 22Trusted User
edited December 2012 in Technical Support
Hello

I'm having a problem getting feature labels to display. I have a group of five point features. After checking the Vector Display setup I have managed to get four of them to show their labels but the fifth one, which has exactly the same set-up as the others as far as I can see, will not display its label. I have tried deleting that point and creating a new one in the same position, but it still won't show its label.

Any ideas? I use GM 13.2.

Thanks

NS

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited December 2012
    NS,

    Would the label potentially overlap other feature labels? If so by default it won't show, but if you check the option on the Vector Display tab of the Configuration dialog to 'Always Display All Labels' you should be able to get all labels to show.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • NorthSouthNorthSouth Global Mapper User Posts: 22Trusted User
    edited December 2012
    Thanks Mike.

    No, there's no issue of overlap. And 'Always Display All Labels' is checked. Still no label display on any new points I create.

    NS
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited December 2012
    What feature type are you assigning to the points? If you go to the Point Styles tab of the Configuration dialog and select that type, is the option to display labels for features of that type unchecked?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • NorthSouthNorthSouth Global Mapper User Posts: 22Trusted User
    edited December 2012
    OK Mike, I think I've sorted it now. For some reason the font colour had been set to white (it's black on all the neighbouring points) and it was on a light background so couldn't be seen. Thanks for your help!
    NS
Sign In or Register to comment.