Global Mapper Pro Coming Soon

satellite images don't show in 13.2

gguygguy Global Mapper UserPosts: 29Trusted User
edited November 2012 in Raster Data
I usually like to open SAS images in GM instead of downloading imagery. Usually it works fine because SAS creates a (.map, .dat, . kml, .tab, .w) file along with the .jpg file so it knows the correct projection to use. Had no problems in previous version but now when I open the the .jpg in v13.2 all I see is a black camera icon instead of the satellite image.

What am I doing wrong?


Also, just noticed, the older version had Hi Res Urban Area for imagery download, now that's gone. Where did it go?

Thanks.

Comments

  • gguygguy Global Mapper User Posts: 29Trusted User
    edited November 2012
    Well I did a quick test and I had a previous .jpg that I created with older version of SAS, and it opened fine in V13.2 GM. But I don't understand because the new SAS image was built the same exact way, with all the same files for georeferencing, as mentioned above. What could be the problem do you think?
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2012
    It sounds like the image has EXIF headers that place the image at a location on the map. So those load by default as an image. If you then select the camera icon with the Feature Info tool the actual image will display. The latest v14 release contains an option to load those just as the un-referenced images if you want and not a "photo point".

    All of the old Terraserver-USA/msrmaps.com sources were shut down by Microsoft last year. However there are lots of sources that are as good or better anyway. I would use the World Imagery or even the much better premium DigitalGlobe for imagery.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • gguygguy Global Mapper User Posts: 29Trusted User
    edited November 2012
    I saved as .png instead of .jpg and that worked so guess I will go that route. Thanks.
Sign In or Register to comment.