background color grey instead of transparent

nadinewnadinew Global Mapper UserPosts: 2
edited October 2012 in Technical Support
Hello,

I'm having an issue with making the background of polygons transparent and I would appreciate any help I can get.

I started using GM 2 days ago so the solution to this problem might be simple but I can't figure out what to do.
I have polygons with colored backgrounds, and whenever I try to change this background to transparent I get a grey color.
I have noticed something however, but I'm not sure it's relevant.
Every polygon I'm trying to change is made of smaller polygons that I merged.
The only polygon that is becoming transparent is one of the originals that is not merged with anything.
I tried reloading this shapefile but I'm still getting the same problem. But if I work on other shapefiles I get my transparent backgrounds.

I have tried changing it from :
1) Search Vector Data --> Select --> Edit Selected --> Customize style --> no fill + with transparent / solid fill + transparent.
2) open control center --> layer selection --> options --> area style --> use same style for all features --> No fill + transparent / solid fill + transparent.
3) Configuration --> Area style --> Unknown Area Type (which is the type of my polygons) --> No Fill + transparent / solid fill + transparent.
4) Digitizer tool --> selected the polygon made by merging the smaller ones or selected each small polygon on its own --> double click --> No fill + transparent / solid fill + transparent.

and I'm still getting a grey color although initially the polygon was colored (red or blue).

I'm using GM v12.00.

I would appreciate any suggestion,

Thank you.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited October 2012
    It sounds like you perhaps have the original polygons that you merged still there and marked as deleted, but also have deleted feature display turned on. Try turning off the display of deleted features on the Vector Display tab of the Configuration dialog.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • nadinewnadinew Global Mapper User Posts: 2
    edited October 2012
    thank you for your help !! that worked perfectly :D
Sign In or Register to comment.