Mismatch in Elevation after Gridding of DEM

jlangellajlangella Global Mapper UserPosts: 1
edited August 2012 in Elevation Data
Was wondering if anyone had any ideas that the elevation of a point on a 2 meter DEM would change after Gridding. A little background Info.
- we are creating 2 meter DEMs using LAS data for a large area.
- after we create the multipoint we generate a terrain then convert the terrain into a 2 meter DEM.
- we then bring the 2 meter DEM into Global Mapper and cut it into tile using the process below.

1. Bring 2 meter DEM into Global Mapper
2. Bring in Index we want to tile on.
3. Select all tiles in index
4. File --> "Export Raster/Image Format..."
5. Select Erdas Imagine file (tried multiple formats)
6. Elevation type (32 Bit.....)
7. Vertical Units = Meters, 2 by 2, and generate square pixels
8 "Save Vector Data" and "Create Compressed File" are checked, block size 64 left as is
9. on gridding tab i select "Use selected area for grid cells" and then select the field i want tiles called.
10. Everything else left default.

I then bring the tiles into ESRI and identify on point and the Elevations are slightly off from the master file, for example 280.434204 vs 280.663574. We have done this 4 times and in 2 cases they match exactly, the other two times they are slightly off. We build the Multipoint, Terrain, and DEM the same way in all cases, and export the tiles in Global Mapper the same way. Its driving me crazy, lol. Any ideas?

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2012
    By default bilinear interpolation is selected for terrain layers so unless your output area aligns exactly with the pixels of your input data some resampling will be done. You can go to the Options dialog of the layer prior to export and set the resampling to None (Nearest Neighbor) and then you should get out the exact input values that you started with, but if the samples aren't aligned you might see up to a half pixel of visual shift depending on where the output samples line up with the input ones.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.