elevation flattening of geotiff

arehartrarehartr Global Mapper UserPosts: 3
edited August 2012 in Elevation Data
Hi,
I am trying to flatten an area of a geotiff that includes a runway. I have read all the other forum discussions and am still having trouble. I created a polygon with four vertices - Z=573.474 for the two on west end and Z=542.351 for the two on east end. I selected the polygon and did "create/flatten terrain from selected area". The resulting Triangulated Elevation Grid seems to be exactly what I am looking for - the 3D Path Profile/Line of Sight tool indicates a flat surface from one ond to the other; however, when I export the elevation grid as a geotiff the surface of the goetiff is wavy and can be clearly indicated by the 3D Path Profile/Line of Sight tool. How do I maintain the integrity of the elevation grid when exporting as geotiff? I feel liek I am missing something very obvious. FYI- I am a new user of global mapper (GM11) and have much more experience with vectors compared to rasters/DEMs.
Thanks,

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2012
    In what way is it "wavy"? Specifically does it go up and down and just stair-step? Also when you generated the grid did you choose to make the elevations relative to the terrain or absolute?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • arehartrarehartr Global Mapper User Posts: 3
    edited August 2012
    Thanks Mike- It is just a stair-step. I am not sure about the grid, all I did was export as a geotiff with Elevation(16 bit integer samples). I changed the sample spacing/scale to 0.0002778 arc degrees for both the X-axis and Y-axis - I got these values from the metadata for the original elevation tif that I used to flatten. I did not not change anything esle on the GeoTIFF Export Options.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2012
    The stair-step is caused from exporting to an integer (16-bit) GeoTIFF, which rounds to the nearest whole unit. You can switch the export units to decimeters to get more resolution, or use 32-bit GeoTIFF export to get full floating point which would create a smooth output.

    Thanks,

    Mike
  • arehartrarehartr Global Mapper User Posts: 3
    edited August 2012
    Great info- thanks! Although when I go to export as GeoTIFF I only two options for Vertical Units: Meters or Feet? I also noticed on the Configuration menu I can only switch Vertical Options from Metric to Statute, where can I indicate the switch to decimeters?
    Many thanks again!
    B
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2012
    Oh sorry, I forgot that the 16-bit elevation GeoTIFF export only supports whole elevation units. You could use feet to get a little better than 3 times the precision. If you can use the 32-bit float GeoTIFF export option you will maintain the full resolution of the source terrain.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.