Export to DTED accuracy issue.

ajamesajames Global Mapper UserPosts: 2
edited July 2012 in Elevation Data
I'm using GM12.02 currently. When I export a .flt or .dem file to DTED, the resulting .dt2 file has "Nan" as the values for both the Absolute Accuracy and Relative Accuracy.
Is there a fix for this so I can get numeric values for these fields?
I've attached the details of the generated DTED file.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2012
    While there is not a way to set this in the user interface, if you run 'regedit' you can create a string key with a length up to 4 characters with the accuracy value to store. The key should be named DTEDAccuracy and placed in 'HKEY_CURRENT_USER\Software\Global Mapper'. Set that before exporting and the accuracy in the header should be set to that string value rather than NA as it is now.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • ajamesajames Global Mapper User Posts: 2
    edited July 2012
    I tried the steps you laid out above, rebooted just in case as well. However my output still has "Nan" in the field as before.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2012
    What string value did you use for the key? Can you provide a DTED file that you created with the string value in the registry?

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.