Global Mapper Pro

Geotiff won't display as 3D within 3D view

Jesse
Jesse Global Mapper User
edited June 2012 in Technical Support
Hi,

I have a few geotiff files that represent elevation data. Most of the files will display in 3D when you click the "show 3d view" button, but I have one geotiff file that does not. It has elevation assigned to the pixels because I see the values in the bottom of the window. Any idea why it doesn't display in 3D?

Thanks!


Please change the ".zip" to ".tiff" (the forum wouldn't allow the .tif extension to load for some reason, so I renamed it)
problem.zip

Comments

  • global_mapper
    global_mapper Administrator
    edited June 2012
    It displays in my 3D viewer, but the projection of the file is set so that the data looks to be thousands of km across and only a few meters high, so it looks completely flat unless you set the vertical exaggeration to a ridiculous number. I'm guessing the projection is just not set correctly. If I change the projection on the Projection tab of the Options dialog for the layer to something like UTM with meters then it shows as you probably want in the 3D view as the vertical scale is then significant compared to the horizontal.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • Jesse
    Jesse Global Mapper User
    edited June 2012
    That was it. I was focusing on the elevation read out, and forgot to check the lat/long. Thanks!
Sign In or Register to comment.