web export naip problem.

pmacepmace Global Mapper UserPosts: 30Trusted User
edited June 2012 in Technical Support
v13.2 Web Export of online naip to bing behavior puzzling.

It creates the tile file in the target folder, then deletes it

Doesn't seem to be related to skipping empty or existing tiles.

Zoomed in on Maine. type == .jpg Set target level to 15 with 15 levels, so it grabs them all.

Options: Skip existing and empty tiles, fill tiles to edge.

Behavior: correctly races over the empty tiles. correctly skips existing tiles. Then creates new tile and immediately deletes it; creates another new tiles and deletes it and continues, effectively making no progress.

Paul Mace

Comments

  • pmacepmace Global Mapper User Posts: 30Trusted User
    edited June 2012
    To make this simple, set number of levels to 1. same behavior.

    Also odd, in example cited above, with number of levels set to 5, v13.2 starts at level 11--I seem to recollect earlier versions spread evenly from 1 to target level.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited June 2012
    I can't seem to reproduce any issues with the Bing Maps export from the NAIP source with those options checked. Can you try getting the latest build to see if that makes a difference? I have placed a new build at http://www.globalmapper.com/global_mapper13.zip with the latest changes for you to try. Simply download that file and extract the contents into your existing v13.xx installation folder to give it a try. If you are using the 64-bit v13 version there is a new build at http://www.globalmapper.com/global_mapper13_64bit.zip .

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • pmacepmace Global Mapper User Posts: 30Trusted User
    edited June 2012
    Mike,

    Is it likely that 'do not export blanks" actually creates the tile file then deletes it after determining it is blank?
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited June 2012
    Yes that definitely happens. If the tile intersects some layers but doesn't end up actually getting any data from them it won't know that until after the export completes, at which point the now known blank tile is deleted.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.