Elevation layer always shows above raster layer

gguygguy Global Mapper UserPosts: 29Trusted User
edited April 2012 in Raster Data
Not sure what's going on but I used to be able to have my raster (satellite image) as the top layer and I could change the opacity to less then 100% so I could see the elevation terrain below but obviously still see my raster image. Now, no matter if the elevation is in point cloud or grid, it always is above the image. In control panel I've moved the layers up and down, turned them off and on and nothing seems to fix this. How can I get that image to show above the elevation grid/point cloud?

Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited April 2012
    I'm guessing you have it loaded as a point cloud (a vector layer), which will be on top of any raster/grid layers by default. You can change this to make the layer order be more important than the base type using the Vector Display Order During Draw setting on the Vector Display tab of the Configuration dialog.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
  • kentmankentman Global Mapper User Posts: 149Trusted User
    edited April 2012
    Mike, I had the same problem but that solved thanks however, in the 3D view the vector building shapes are solid and don't allow the raster to 'drape' - is there a setting for that?

    Kent
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited April 2012
    Kent,

    There isn't currently a way to directly add textures to 3D shapes in the 3D view. What you could do though is right-click on the 3D building layer in the Control Center and select to create an elevation grid from the data, then turn off the 3D building layer and just keep the new building terrain layer, then the raster will drape on that.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.