map is blurry

padlukepadluke Global Mapper UserPosts: 13Trusted User
edited February 2012 in Technical Support
Hi,

I have a big problem. When I want to export the ECW map, so the resulting map is blurred.
I send pictures.
001 is PNG 8bit
What is it? It is the application error?
Thank you for your answer
GM v.13, trial.
001.jpg002.jpg

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited February 2012
    What target compression ratio did you select? The ECW format is a lossy format (unless you select 1:1 compression) so you will get a transition of colors between the crisp values in a palette-based PNG, so the result will look less sharp. You either need to create a lossless ECW file with 1:1 target compression or else use a format better suited for images with a limited palette of colors, like maybe GeoTIFF.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • padlukepadluke Global Mapper User Posts: 13Trusted User
    edited February 2012
    Hi,
    I tried almost everything:
    ECW 1:1
    GeoTiff 24bit no compression
    Jpeg 100 %
    GM 13 32bit
    GM 13 64bit

    all results: blur :-(

    Help me please :-))
    P.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited February 2012
    Oh one more thing, if your export doesn't perfectly align with the origin then auto-resampling will kick in and this could be what you are seeing. To turn this off go to the Advanced section of the General tab of the Configuration dialog and disable the option labeled 'Disable Automatic Interpolation of Resampled Exports' and see if that gets you what you want.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • padlukepadluke Global Mapper User Posts: 13Trusted User
    edited February 2012
    Amazing, it works :-) Thanks for your help.
    P.
Sign In or Register to comment.