Global Mapper Pro Coming Soon

Overlay Control Center & Raster Options with multiple layers

ANGLICOANGLICO Global Mapper UserPosts: 19Trusted User
edited December 2011 in Vector Data
This will be elementary for more experienced users, I imagine. I have imported the georeferenced tiffs for a LANDSAT 7 scene, and I have assigned the bands as follows (I've tried B80 at the top and the bottom):

I've played for many hours with the color intensity and the translucency settings, and for the RGB layers the Blend Mode and have not yet produced an interpretable image.

Here's layer B80:

Here's layer B20:

Here's layer B30:

Here's layer B40:

I've tried all sorts of combinations, I've made all but two layers transparent and played with the other two, but I'm falling way short of producing a good image. Any suggestions for some rules of thumb and for good starting points for such a project would be appreciated.

Also, if I've blundered in my RGB color assignments, please advise.

Happy Holidays!


  • ANGLICOANGLICO Global Mapper User Posts: 19Trusted User
    edited December 2011
    Also, I'm using 64-bit GM 13:
  • ANGLICOANGLICO Global Mapper User Posts: 19Trusted User
    edited December 2011
    Should have posted this thread in the Raster area.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited December 2011
    I would keep all of your translucencies at 100% and your intensities at the default. Only the last 3 layers in the Control Center will show when you have it setup. You will use Keep Red for the blend mode for the one you want to use as red, Keep Blue for the blue one, and Keep Green for the green one.

    Another thing to try is exporting a new GeoTIFF using the multi-band option and create a single file with all of the bands in it, then load that and just go to the Band Setup tab of the Options dialog for that single multi-band layer and just select the bands you want to use there.

    Let me know if I can be of further assistance.


    Global Mapper Guru
Sign In or Register to comment.