Global Mapper Pro

Exporting maps containing vector data

JamesRutter
JamesRutter Global Mapper UserTrusted User
edited September 2011 in Vector Data
Having issues getting decent jpg or tiff files out of Global Mapper. I've got some raster backdrop mapping with some polygons overlaid from a shape file. Polygons are styled using 5 pixel thick line widths. I want to produce a map image of the stuff as I see it on the screen but am not having much luck with the raster exporter...even having checked 'save vectors'. I get a nice high res image of the backdrop mapping but the vectors all seem to export with very thin linework and there don't seem to be any obvious bits of the dialogue which let you export the linestyles nicely??

James

Comments

  • global_mapper
    global_mapper Administrator
    edited September 2011
    James,

    If your lines are set to 5 pixels wide then they should end up being 5 pixels wide in the output image, which would be 5 times the sample spacing in size. You might try using a fixed width in meters for your lines rather than a fixed pixel width if you want the size on the map to not depend so much on the sample spacing used.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • JamesRutter
    JamesRutter Global Mapper User Trusted User
    edited September 2011
    Mike thanks for the advice but where do you set line widths / polygon boundaries as fixed width in meters? I can only see options for setting the size in pixels.

    regards

    James
  • global_mapper
    global_mapper Administrator
    edited September 2011
    James,

    When setting up the line style, the size selection box should have an item at the top of the list allowing setting the width in meters.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • JamesRutter
    JamesRutter Global Mapper User Trusted User
    edited September 2011
    Ah...missed that...thanks again.

    James
Sign In or Register to comment.