new problem getting terraserver data with proxy

xiriasxirias Global Mapper UserPosts: 2
edited July 2011 in Bug Report
I just installed build b051211, 64-bit, and now I can't download from TerraServer anymore. After a long wait I get prompted for proxy info, confirm the proxy info, then get a failure. the proxy server config has not changed in months. Just five minutes before upgrading to the latest build everything worked fine. Error is:

Connection to TerraService failed.
Failed to get theme 1 with result code 0x80004005
Client Error: 0
HTTP Status Code: 0
TerraServiceInterface.cpp - 178
Version: v12.02
Build Time: May 12 2011 00:49:36

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2011
    The proxy server error really just means that Global Mapper wasn't able to communicate with the server, it was likely down or something. It is going very slow right now for me, but is working from the 64-bit version, so you might try again and see if it works now.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • xiriasxirias Global Mapper User Posts: 2
    edited July 2011
    You're right, it did seem to work later in the day.
Sign In or Register to comment.