Global Mapper Pro Coming Soon

Displaying Area Features

CriffsterCriffster Global Mapper UserPosts: 3
edited April 2011 in Technical Support
Hi,

I am very new to Global Mapper (i.e. today is my first day of use!) so apologies for what must seem like an obvous question...

How can you display multiple area features at the same time? Having managed to georectify an image, I have created couple of area features and managed to export the data for them to a csv file, great! However I'm struggling to get GM to display multiple areas at the same time, they all have the same formatting i.e. hatching & border, however for some reason I can only see one of them at any given time. It's as if I have to select them individually. How can I simply "view all".

Thanks in advance and apologies again for such a newbie question!

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited April 2011
    I guess I'm not quite sure what you mean. If you have multiple areas loaded they should all display together if they are positioned properly relative to one another. How are you creating the areas?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • CriffsterCriffster Global Mapper User Posts: 3
    edited April 2011
    Hi Mike,

    Thanks for the quick reply. I've been creating the areas using the Measure Tool, left clicking as I go and then selecting "Close polygon and stop measuring". I then use the "Save Measurement" option.

    It would appear that when I use the Digitizer tool and select an area, at least one area is selected, which changes the display of that area - in my case to having no border and a dark hatching, making it hard to see. When I switch from Digitizer to another tool, the view seems to stay the same.

    The good news is that I have found that by closing and reopening the GMW I can view it as normal, it would just be good to know how to get around needing to do this.

    Thanks.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited April 2011
    Oh they are just selected. Just press the Escape key when in the Digitizer Tool to unselect them.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • CriffsterCriffster Global Mapper User Posts: 3
    edited April 2011
    That's done it! Thanks Mike.
Sign In or Register to comment.