Global Mapper Pro Coming Soon

Exported raster images are blurry

PaulDeolPaulDeol Global Mapper UserPosts: 3
edited March 2011 in Technical Support
Hello,

I have been using Global Mapper for a few years now, and am running v11.02. One of the more common purposes that I use this program for is to create geotiff files (with world file) from images (usually a screenshot in .jpg format from mapping utilities, such as Google Maps, or some other public source).

For a long time, this worked just fine, and the resulting geotiff file would be of good quality. Recently however, for some reason, my geotiff file always comes out considerably more blurry than the original jpg, regardless of the resolution that I use to export. I cannot think of any settings that have been changed, or anything I am doing different. Has anybody else had a similar experience?

Thanks!

-Paul

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2011
    Paul,

    There was a problem in some v11.02 builds that caused blurriness in some cases for exports. If you get the latest v11 build that should fix the issue. I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the change for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit v11 version there is a new build at http://www.globalmapper.com/global_mapper11_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • PaulDeolPaulDeol Global Mapper User Posts: 3
    edited March 2011
    Hello Mike,

    Thanks for the quick reply. I have tried updating with the new build you provided, unfortunately it did not seem to have any effect. My exported raster maps are still very blurry. I used to be able to export maps without any problems, I'm not sure when this problem started occurring, but now every time I export a map, it ends up blurry. Could there be any settings that have changed?

    -Paul
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2011
    Paul,

    The v11 build may not have had the fix in it correctly. I have placed a new build at http://www.globalmapper.com/global_mapper11.zip that hopefully has it right for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit v11 version there is a new build at http://www.globalmapper.com/global_mapper11_64bit.zip .

    If this doesn't work, can you provide your input data as well as let me know what format you are exporting to and with what settings?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • PaulDeolPaulDeol Global Mapper User Posts: 3
    edited March 2011
    Thanks Mike! It looks like it's working now.

    -Paul
Sign In or Register to comment.