Problem when displaying points and DEM in 3D

Eagle1Eagle1 Global Mapper UserPosts: 2
edited January 2011 in Technical Support
I'm having a problem when trying to display points and DEM in 3D with a image draped over the surface. I keep getting a raster of the points draped over the surface too! It looks like a colored shadow of the points. Is there a way to eliminate this?

Bridge-3D Drape.jpg


Thanks.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Awesome picture! The 3D view will always show what you see in the 2D view draped on the terrain surface with any 3D vector data also displayed in space. What you can do is move the 3D point layer before the terrain layer in the Control Center and also change your Vector Display Order During Draw setting on the Vector Display tab of the Configuration dialog so that the Control Center absolutely determines draw order, then your points will be under the terrain in the 2D view and won't show up draped on the surface in the 3D view.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Eagle1Eagle1 Global Mapper User Posts: 2
    edited January 2011
    Thanks Mike,

    That worked!
Sign In or Register to comment.