Need to reopen GoogleOzi jpeg files everytime I reopen Global mapper

seb3343seb3343 Global Mapper UserPosts: 31Trusted User
edited June 2011 in Downloading Imagery
Hello,
I have started using GoogleOzi recently to get satellite images into global mapper. When I export an image from GoogleOzi, it saves 5 files per image: *.jpg, *.jgw, *.map, *.prj, *.mcx
I can open the jpg file fine in Global mapper and it is always correctly positioned.
However, when I close Global mapper and then reopen it, these images are gone, and I need to reload them (no just check-uncheck from overlay control center). Is there a way to prevent this from happening?
Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    You just need to save a workspace file (File->Save Workspace), then reload that to restore your set of loaded files and options.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • seb3343seb3343 Global Mapper User Posts: 31Trusted User
    edited January 2011
    Thank you for your quick answer, Mike, but that doesn´t work. All my other maps etc open when I reopen the workspace but not the google ozi pictures. I can see that GM loads them when I open the workspace, they are listed and checked in "overlay control center" but I can´t see them. If I reload them manually one by one it works.
    Any idea why?
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    That is strange, what version of Global Mapper are you using? Can you perhaps provide one of the Google Ozi JPG files and accompanying files and a workspace referencing that where the JPG file doesn't show up?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • seb3343seb3343 Global Mapper User Posts: 31Trusted User
    edited January 2011
    This is on an older version of Global Mapper (8.03). I have Global Mapper 11 on my own laptop, maybe I should try with that version.

    I tried to attach the 4 files but the *.jgw and *.map files were listed as invalid in the upload manager window

    center.jpgcenter.prj
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Can you first try in v11 on your laptop? I'm guessing the issue is something in v8 that has long since been fixed.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • PaulTocknellPaulTocknell Forum Administrator Posts: 307
    edited January 2011
    Ok, you can now attach .jpw and .map files to forum posts.

    Thanks.

    Paul
  • seb3343seb3343 Global Mapper User Posts: 31Trusted User
    edited January 2011
    Yes, this seems to work on my laptop with Global Mapper v11

    I will need to update Global mapper on my desktop too then ...

    Thank you!
  • neil2careneil2care Global Mapper User Posts: 1
    edited June 2011
    what version should i install on my netbook? can it run on a n455 processors? -thanks

    Melvile Landscaping
Sign In or Register to comment.