Global Mapper Pro

Unexpected Error

StacyLStacyL Global Mapper UserTrusted User Posts: 34
edited January 2011 in Bug Report
Hello Mike,
I keep getting this error when using large Ortho Datasets.

Unexpected error, program will exit.
Read access violation at data address 0x00000000,
program address 0x0082EB93.

Version: v12.00 Beta 2
Build Time: Sep 14 2010 22:31:23

Thanks,
Stacy

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Stacy,

    It looks like you are working with a beta version of v12. Try downloading the latest v12 installer from one of the links below and see if that fixes things:

    32-bit: http://www.globalmapper.com/global_mapper12_setup.exe
    64-bit: http://www.globalmapper.com/global_mapper12_setup_64bit.exe

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • StacyLStacyL Global Mapper User Trusted User Posts: 34
    edited January 2011
    Mike,
    Downloaded and updated my Gm12.
    Still getting an error.
    It is very random when it errors out. Not consistent.
    Unexpected error, program will exit.
    Read access violation at data address 0x00000000,
    program address 0x0083F1D3.

    Version: v12.00
    Build Time: Nov 5 2010 13:07:27

    Thanks,
    Stacy
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Stacy,

    What kind of data do you have loaded when this happens? Just in case you are seeing a bug that has been fixed since the last v12 official build, can you try getting the absolute latest daily build with the latest changes to see if that helps? I have placed a new build at http://www.globalmapper.com/global_mapper12.zip with the latest changes for you to try. Simply download that file and extract the contents into your existing v12.xx installation folder to give it a try. If you are using the 64-bit v12 version there is a new build at http://www.globalmapper.com/global_mapper12_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • StacyLStacyL Global Mapper User Trusted User Posts: 34
    edited January 2011
    Will do Mike.

    I only see this occur when panning around within 0.5ft pixel Orthophotos. (300+/- MB).

    Will let you know.

    Thanks,
    Stacy
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Stacy,

    What is the file format of the orthophotos?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • StacyLStacyL Global Mapper User Trusted User Posts: 34
    edited January 2011
    GeoTif, 8bit, RGB
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2011
    Ok thanks let me know if the error still pops up in the latest release.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.