WMS in GM12, 64-bit - CRASH

kbelliskbellis Global Mapper UserPosts: 518Trusted User
edited November 2010 in Technical Support
I'm not sure if I'm doing something incorrectly, or if there is a conflict elsewhere. The issue/ crash is repeatable.

Procedure leading to crash:
Open GM12 (Win7 64-bit)
Bring in shape file (MEtwp24)
Attempt to obtain WMS data from MEGIS
CRASH

Screen captures along the way (note, why were the linked-to images shrunk?):

GlobalMapper1.jpg

GlobalMapper5.jpg

GlobalMapper4.jpg

GlobalMapper7.jpg

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2010
    Can you save a workspace file with your source loaded and post it so that I can take a look? I don't get the error message from the server, although wherever I've tested I just get blank tiles so far, although the access does seem to be working. I'm just not sure what the coverage area is for the data source.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    I'm not sure I understand - when you say source loaded... are you referring to the shape file from my hard drive?
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2010
    I mean the WMS source, the Shapefile isn't really important, I just need the bounds you are trying to load and your exact source definition from the workspace file to make sure I can see exactly what you are doing as the screenshots are small.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    0904GM.gmw - is this more like it?
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    Maybe this will be more illustrative...

    GlobalMapper7.png
    GlobalMapper5.png
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2010
    When you setup your source I think you need the service name to just be 'WMS&map=c:/wms/orthos.map' rather than using 'Maine WMS Services' at the beginning. With that I get imagery for your area of interest.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    That did the trick!

    Thanks Mike :)
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    So, why did the above (4) png files that I uploaded to start with get reduced?
  • PaulTocknellPaulTocknell Forum Administrator Posts: 307
    edited November 2010
    There is a automatic reduction setting for attachments. I modified it (which is why they are bigger now) but let me know if you want them bigger still.

    Paul
  • kbelliskbellis Global Mapper User Posts: 518Trusted User
    edited November 2010
    Hi Paul,

    The thumbnails which appear in the body of the forum posting can be as small as you like, but it is the linked-to images which should remain unchanged if they're expected to be legible. For example, Mike (or anybody) couldn't read the bounds shown in much reduced image:
    899d1289054271-wms-gm12-64-bit-crash-globalmapper5.jpg

    In order for him to see the information, I had to upload the images to my own web server and then make a direct link to them.

    Kelly
  • PaulTocknellPaulTocknell Forum Administrator Posts: 307
    edited November 2010
    hmmm...something to look into. Let me see what I can find. All I saw was information about the thumbnail generators. I need to find out now about the lightbox function.

    Paul
  • PaulTocknellPaulTocknell Forum Administrator Posts: 307
    edited November 2010
    Kelly,

    I was able to disable thumbnail creation so now the images that you load will be displayed full size. Let me try it here:

    8-22-2010 6-34-13 AM.png

    So that should now be displayed full size without a thumbnail.

    Paul
Sign In or Register to comment.