Global Mapper Pro Coming Soon

Datum Grid Issues

DankoDanko Global Mapper UserPosts: 34Trusted User
edited October 2010 in Technical Support
I am trying to put a 100m grid on a map for use while walking around outdoors. I have seen many maps from all types of sources that show grid coordinates along the outer edge of the map, with grid lines going across the map. Is there a way to get this feature for export?

Also, a more important issue is my inability to create the 100m grid. I am presented with the ability to put a grid on in my current projection (UTM 15 - NAD83) in whatever number of 'ground units' I desire. Assuming this meant metres (my selected unit type for this map) I entered 100. The program gave me an error message saying this would generate too many lines to be displayed, and defaulted back to the automatic setting. I tried 200, 500, and 600. They all returned the same message. 1000 worked but I couldn't see any lines at all. As good as this program is, for some simple things such as putting this grid on it seems overly and needlessly complicated.

What am I doing wrong and how can I get this 100m grid to show up properly?

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited October 2010
    How large of an area do you have loaded? As the grid line placement currently works all of the grid lines are created at once, so if you have a very dense grid and a large area loaded, it would result in too many lines and the error you are seeing. If you can reduce the areal coverage of what you have loaded then you should be able to create the 100m spacing grid lines. You can do this by exporting to say a Global Mapper Package file just cropped to your area of interest, then loading that back in.

    The Grid Line drawing style is controlled on the Line Styles tab of the Configuration dialog.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.