Attribute/Item Not Updating

Roger EdrinnRoger Edrinn Global Mapper UserPosts: 721Trusted User
edited July 2010 in Bug Report
Minor bug to be sure, but . . .

GM 11.02 July 25

I loaded, modified and saved a large point dataset using the Search Vector Data dialog. I then unloaded that file and opened a large line file w/o closing the search dialog. The Attribute/Item pull-down does not update to the columns in the line file, but rather retains the column headers from the closed point file.

So I have to close the dialog and wait while it reopens. To me a bug.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2010
    That is indeed a bug, now fixed. I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the change for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit v11 version there is a new build at http://www.globalmapper.com/global_mapper11_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger EdrinnRoger Edrinn Global Mapper User Posts: 721Trusted User
    edited July 2010
    I didn't test but I'm sure it'll be okay. I download this one only because it was 15-min later than the delete really request.

    Never ceases to amaze me how fast can ID a bug, go to the correct spot in the source code, correct the code, compile, zip and publish a correction. Your brain must work at light speed.

    Thor is very angry at this moment, I must sign off.
Sign In or Register to comment.