Setup styling based on value

TeeGeeTeeGee Global Mapper UserPosts: 61Trusted User
edited July 2010 in Vector Data
Hi Mike,

I have defined and saved a list of values and associated styles, but when I hide the corresponding overlay and show it again, all my lower case letters in the legend are now in upper case, and for each value containing accented letters, the corresponding style is blank on the map. Loading from the saved file doesn't change anything.

Would it be possible to get this solved ?

Thanks,

TeeGee

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2010
    TeeGee,

    Can you provide same sample data that demonstrates this problem so that I can try and reproduce it?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • TeeGeeTeeGee Global Mapper User Posts: 61Trusted User
    edited July 2010
    Mike,

    I have sent some samples by email.
    I made a mistake : this problem occurs when I close the workspace and reopen it later, not when hiding then showing the layer.

    Thanks,

    TeeGee
  • TeeGeeTeeGee Global Mapper User Posts: 61Trusted User
    edited July 2010
    Mike,

    another problem : In a workspace, I have a geological map together with a slope map (useful not to be seen together but to correlate slope and geological datas). If I hide the geological map and show the slope map, the legend of the geological map appears on the screen. Can I hide this geological legend without closing the geological map, and keeping a legend space for some features ?

    Thanks,

    TeeGee
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2010
    TeeGee,

    I was able to fix the problem with your style names becoming upper-case when restoring from a workspace. I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the change for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit version, there is a new build available at http://www.globalmapper.com/global_mapper11_64bit.zip .

    Can you provide an example of your other problem? My legend displays immediately update when I hide or show layers.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • TeeGeeTeeGee Global Mapper User Posts: 61Trusted User
    edited July 2010
    Mike,

    everything is OK now. I have closed the slope's contours overlay, generated a new one, and the problem with the geological legend has disappeared.

    Thanks a lot,

    TeeGee
Sign In or Register to comment.