How to make pixel sampling one to one?

MadMapMadMap Global Mapper UserPosts: 4
edited June 2010 in Raster Data
Hello All,

I have a large data set (CIB 1m) that I'm exporting (to geoTiff) & I note some "loss" in resolution. It appears to be caused by the pixel size of the source file being changed during the export process. Unchecking "always generate square pixels" appeared to help the most since the source pixels are rectangular but the exported pixels appear to be "re-organized & re-shaded" which makes the image fuzzy.

Can anyone advise on the best process for maintaining the original pixel "quality" from source to export? The "Sample Spacing\Scale" seems the correct place to make this adjustment and I've experimented with other export options but can't nail it down.

Advice is welcome - thanks!

Comments

  • MadMapMadMap Global Mapper User Posts: 4
    edited June 2010
    Looking at the metadata the pixel values appear to persist from source to export but the columns\rows may be the culprit, possibly a result of gridding?

    SRC
    FILENAME=C:\...\A.TOC
    DESCRIPTION=CIB - Scale: 1M - Zone 2 (C:\...\A.TOC) [1]
    UPPER LEFT X=66.5177664975
    UPPER LEFT Y=32.5104859261
    LOWER RIGHT X=67.0111675127
    LOWER RIGHT Y=31.9994884836
    WEST LONGITUDE=66° 31' 3.9594" E
    NORTH LATITUDE=32° 30' 37.7493" N
    EAST LONGITUDE=67° 00' 40.2030" E
    SOUTH LATITUDE=31° 59' 58.1585" N
    PROJ_DESC=Geographic (Latitude/Longitude) / WGS84 / arc degrees
    PROJ_DATUM=WGS84
    PROJ_UNITS=arc degrees
    EPSG_CODE=4326
    COVERED AREA=1019.1 sq mi
    NUM COLUMNS=41472
    NUM ROWS=56832
    PIXEL WIDTH=0.0000119 arc degrees
    PIXEL HEIGHT=0.000009 arc degrees
    BIT_DEPTH=24
    MAP_SCALE=1M
    MAP_ZONE=2



    Export
    FILENAME=C:\...\24bit-Test2_A2.tif
    DESCRIPTION=24bit-Test2_A2.tif
    UPPER LEFT X=66.6822335025
    UPPER LEFT Y=32.5104859261
    LOWER RIGHT X=66.8467005076
    LOWER RIGHT Y=32.3401534453
    WEST LONGITUDE=66° 40' 56.0406" E
    NORTH LATITUDE=32° 30' 37.7493" N
    EAST LONGITUDE=66° 50' 48.1218" E
    SOUTH LATITUDE=32° 20' 24.5524" N
    PROJ_DESC=Geographic (Latitude/Longitude) / WGS84 / arc degrees
    PROJ_DATUM=WGS84
    PROJ_UNITS=arc degrees
    EPSG_CODE=4326
    COVERED AREA=113.02 sq mi
    NUM COLUMNS=13824
    NUM ROWS=18944
    NUM_BANDS=3
    PIXEL WIDTH=0.0000119 arc degrees
    PIXEL HEIGHT=0.000009 arc degrees
    BIT_DEPTH=24
    PHOTOMETRIC=RGB Full-Color
    BIT_DEPTH=24
    ROWS_PER_STRIP=32
    COMPRESSION=LZW
    ORIENTATION=row 0 top, col 0 lhs
    PIXEL_SCALE=( 1.18972e-005, 8.99137e-006, 1 )
    TIEPOINTS=( 0.00, 0.00, 0.00 ) --> ( 66.6822335025, 32.5104859261, 0.0000000000 )
    MODEL_TYPE=Geographic lat-long system
    RASTER_TYPE=Pixel is Area
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited June 2010
    This might be an interpolation issue. Try checking the option near the bottom of the Advanced Section of the General tab of the Configuration dialog to 'Disable Automatic Interpolation of Resampled Exports' and see if that makes any difference.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.