Global Mapper Pro Coming Soon

How to consider a z value as NODATA?

GeogramaGeograma Global Mapper UserPosts: 6
edited June 2010 in Technical Support
I am using Global Mapper to Generate Contours from .asc files. Until now, I haven’t had problems, but now, we have a file with an DTM area surrounded by a frame of z = 0.

The problem is that if I generate the contours, Global Mapper identifies the limit between the real land and the area with the false z = 0 as a cliff, and draws many lines from the real Z of the land to the Z=0 level.

Is there any way to generate the contours considering the z=0 value as NODATA to try to avoid this false edge?

Thak You.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited June 2010
    Yes, what you need to do is adjust the valid elevation range for your DTM layer so that the 0 values are marked as invalid. To do this, simply select the DTM layer(s) in the Control Center, press Options, then go to the Adjust Elevations tab and change the minimum valid elevation to something over 0 (even 1 would work). Then your z=0 values should be marked as invalid and you shouldn't get contours in that region.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.