Global Mapper Pro

include area styles when exporting to a raster file

thommyboythommyboy Global Mapper UserPosts: 8
edited June 2010 in Technical Support
dear customer support,
i load a couple of DEM files and a shape file containing country borders. i then change the area styles of neighbour countries to the country i want to generate a map of (e.g. to have a semi-transparent solid fill). in GM everything is displayed fine. but when exporting the map to a raster file (TIF, JPG) only the DEM data itself get's exported and not the "overlaying vector-data)? how can i achive that?
regrads
thomas

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited May 2010
    Thomas,

    You need to make sure to check the option to include vector data when exporting your TIFF file, that why the area features will be exported as well as any loaded raster/elevation data.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • thommyboythommyboy Global Mapper User Posts: 8
    edited June 2010
    thanks, i really oversaw this option ;)
Sign In or Register to comment.