Triangulation Method results in non-zero errors

JakeJake Global Mapper UserPosts: 276Trusted User
Does anyone know why this is happening in version 11? I have 179 control points and 27 of them are not zero when I select triangulation method. Is there a limit?

Edit: I just changed to coordinate system to Geographic and it works properly (all zeros). Since the map is projected to Lambert Conic I would like to maintain that projection in the exported image. If possible.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited May 2010
    Which v11 release are you using? I would first make sure that you have the absolute latest release of v11.02. Also, what are the non-zero errors that you are seeing?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • JakeJake Global Mapper User Posts: 276Trusted User
    edited May 2010
    EXE properties displays 11.0.10.0. About says 11.00. I will get about installing the 02 version.

    The values for the 27 control points vary with the largest being 12.
  • JakeJake Global Mapper User Posts: 276Trusted User
    edited May 2010
    I discovered the issue was the size of the image. The image was about 1Terapixel (37000x28000). Upon export the image would also be missing large blocks of data. I have scaled back the image and it works normally now.
  • Frank2Frank2 Super Moderator Posts: 105
    edited May 2010
    Actually, that's only about 1 Gigapixel in size, but I'm glad you got it working.
  • JakeJake Global Mapper User Posts: 276Trusted User
    edited May 2010
    Opps! You are right. Sorry about that. I guess I should stick to wall street trading. :D
  • JakeJake Global Mapper User Posts: 276Trusted User
    edited July 2010
    Just a final follow-up. The errors re-surfaced. However, once I updated to 11.02 all the the errors disappeared.
Sign In or Register to comment.