How to clip contours outside DEM?

SimonSimon Global Mapper UserPosts: 45Trusted User
edited April 2010 in Technical Support
I have a DTM which is surrounded by zero values. When I generate contours, I get edge effects with very dense contour lines dropping from the elevation of the DEM down to 0. How can I prevent GM from "interpolating" here (and stop at the elevation value closest to the edge drop)?
Using 11.02 64-bit

Thanks for your help.

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited April 2010
    What you need to do is adjust the valid min/max range of your DTM layer so that the zero values are no longer valid. To do this, open the Control Center, select the layer, press Options, then go to the Adjust Elevations tab and set the minimum valid elevation to something above zero.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.