Global Mapper Pro

Digital Globe Premium Usage Problem

Legion
Legion Global Mapper User
edited April 2010 in Downloading Imagery
Hi,

We have a subscription to the premium Digital Globe imagery and we have a problem with the usage that it is charging us.

There is a selection at the bottom for something like: "check this to use premium imagery only for exporting, use watermarked imagery for viewing". We always check this box and then move on to immediately exporting the imagery.

The problem is... we are being charged full usage when we use the "draw a box" function that brings up the image to crop the area to download.

We also believe it charges usage for other tool sub-window views. Perhaps even in the main view at some points with the "export only" checkbox selected, though we haven't quite caught that when it happens.

Ideally, we would like to use the watermark view to get things situated and cropped, then immediately export. Currently, doesn't seem possible without getting charged multiple times.

What do you think? Is this reproducible on your end?

Comments

  • global_mapper
    global_mapper Administrator
    edited March 2010
    I'll take a look and see if I can reproduce this, but just glancing at the code I don't see any way you would be using premium data except during an actual export. How are you checking your usage to tell that you are being charged? Also note that if you access the exact same area at the same resolution Global Mapper will use a locally cached copy and not access the server again, so you won't get double-charged for the exact same data.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • global_mapper
    global_mapper Administrator
    edited March 2010
    I just gave this a try and was unable to reproduce the premium imagery being accessed with the 'only use un-watermarked when exporting' option except during the actual export. I was still seeing watermarked imagery when doing the 'Draw a Box' option. Are you seeing un-watermarked imagery on the 'Draw a Box' dialog?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Legion
    Legion Global Mapper User
    edited April 2010
    I'm sorry, I was away for a couple days.

    There is a "check usage" button next to where you enter your client access ID.

    My test was:

    1. Click the "check usage" button after entering ID. Record amount available.
    2. Choose "Only download Premium Imagery When Exporting". It brings up the watermarked imagery on the screen correctly.
    3. Go back to the "check usage" button. The amount available has gone down... meaning it charge for the watermarked imagery.

    I redid only these steps while creating this post and it charged my account again for the watermarked imagery. Hopefully we can get credit applied when we fix this problem.
  • global_mapper
    global_mapper Administrator
    edited April 2010
    Ah, I found the issue now. It was only affecting the local usage tracking and wasn't actually affecting the real usage from the server. I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the problem fixed for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit version, there is a new build available at http://www.globalmapper.com/global_mapper11_64bit.zip .

    If you can email me at support@globalmapper.com and let me know your client access ID I can make sure that your local usage is synced up to what the server shows as your true usage.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Legion
    Legion Global Mapper User
    edited April 2010
    Thanks Mike. Your support is amazing. I sent an email to you.
Sign In or Register to comment.