Help on creating a transparent background

Brian HarveyBrian Harvey Global Mapper UserPosts: 15Trusted User
edited March 2010 in Raster Data
Help please to set a transparent background when exporting a GEOTIFF or ECW, as at present I am using the make void pixels transparent but I still get the screen backgorund

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2010
    Are the images not transparent when you load them back into Global Mapper, or are you seeing the background in other applications? If it is just in other applications it could be because those applications don't support an alpha channel in GeoTIFF or ECW files. If that's not it, what options are you choosing for the export? Specifically, is the option to include vector data or scale/legend checked?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Brian HarveyBrian Harvey Global Mapper User Posts: 15Trusted User
    edited March 2010
    Here is the screen capture.. A geotiff with unchecked boxes and also checked on the make void transparent.

    Overlay on downloaded imagery
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2010
    What version of Global Mapper are you using? Which GeoTIFF format did you select (i.e. 24-bit RGB, 8-bit palette, etc)?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • I'm having a problem with the background in ecw format.
    
    I create blocks of tiff format in Agisof Photoscan because I intend to transform the orthosaic tiff to ecw.
    
    I'm doing the following steps:
    
    1) File / Open Data File (s) and I add the blocks in tiff.
    
    2) File / create new map catalog and add the same blocks again in tiff.
    
    3) Click on the icon open control center and leave only the orthostatic enabled.
    
    4) File / export / export raster / image format as ecw.
    
    5) I enable "make background (VOID) pixels transparent".
    
    But when I open this file in Soffware Qgis, the background continues with color (see the pic).
    
    Where am I going wrong?
    
    
    
  • The version I am using is 15.0
  • henniehennie Global Mapper User Posts: 53Trusted User
    Try creating "trim blocks" with the editor tool. Select the blocks with the editor tool.
    Go to the layer options in control center and look for "cropping". Select crop to selected polygons.
    You can then export what you see in the file format you want.
Sign In or Register to comment.