Global Mapper Pro Coming Soon

Problem loading shapefiles and Landsat into GM 11

RhondaRhonda Global Mapper UserPosts: 1
edited January 2010 in Technical Support
I've been using Global Mapper 6 for quite a few years for simple viewing and conversions, but am considering moving up to version 11. I downloaded the trial version, but am having trouble loading some file types. Specifically, I can load shapefiles into GM 6 with no problem, but when I try them in GM 11 I get the message "the parameter is invalid". And I can download Landsat imagery into GM 6 with no problem, but the same file in GM 11 comes up with the colours screwed up. I get two options about the colour bands, but the problem remains no matter which one I choose.

I'm running Windows XP under Parallels on a Macbook.

Obviously, I don't know much about the new GM version and what I need to do to make it work, but I'd appreciate any suggestions to get me up and running so I can see if the new version is right for me.

Thanks for any help anyone can provide!

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2010
    That is strange, I would expect anything that GM6 can load to load into GM11 with no problems. Can you provide a sample Shapefile that GM11 won't load that GM6 will? Which Landsat data set are you trying to load? The built-in one via the File->Download Online Imagery menu command or your own local file?

    Also, can you try getting the latest v11 build to see if that helps? I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the change for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit version, there is a new build available at http://www.globalmapper.com/global_mapper11_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.