Transfer issue - Area, Line and Point styles

andyederandyeder Global Mapper UserPosts: 33Trusted User
edited January 2010 in Bug Report
I am having trouble transferring area, line and point styles from one installation of GM to another...

My old machine was running GM v10.02 and was running on WinXP (32-bit). Having setup various area, line and point styles I exported these by right-clicking and 'saving to file' from the styles list. Having checked the exported files in a text editor, all appears to be as expected. This machine has now been formatted and clean-installed for another user. So...

My new machine is running GM v10.02 as well, but this time on Windows 7 Ultimate (64-bit). By selecting the relevant tab, I bring up the area, line or point styles tabbed page and right-click to bring up the context menu. I then select 'load from file' to import my styles. However, these simply refuse to load. There is no message and the styles do not appear in the list. I don't think I'm doing anything out of the ordinary. :)

Regards,
Andy

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2010
    Andy,

    In v10.02 the style files were only used to save the style information for existing types, but not to add new types to the list. So if you saved a style file with some custom types in it, then tried to load that style file on another machine that didn't have those custom types, only the style information for types that were found on the new machine would be transferred, but no new types would be added.

    In v11.00 we updated the behavior so that if there are types in the style file that aren't on the new machine, you are prompted to go ahead and add those types as well, making the style files work for transferring types as well as just styles.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • andyederandyeder Global Mapper User Posts: 33Trusted User
    edited January 2010
    Andy,

    In v10.02 the style files were only used to save the style information for existing types, but not to add new types to the list. So if... <snip>

    Ah, ok! Many thanks for the quick reply Mike - appreciated as always. All being well I'll be upgrading to the v11.xx (64-bit) soon (as soon as the accounts department approve the funding... 2 months later...)

    Thanks. :)
Sign In or Register to comment.