Bug(?) issue with Gridding tab

dmrdmr Global Mapper UserPosts: 23Trusted User
edited November 2009 in Bug Report
I've noticed that when I use the Export Raster and Elevation Data > Export GeoTIFF... on the Gridding tab, the "No grid - just one export file per input file" option does not work correctly.

If I have selected that option and then hit OK, it makes you enter a Filename before you hit the Save button. And then it will take all my files (i.e. 250 files) and try to merge them into 1 file. Which is not what the command says.

There is a similar option if I use the Batch Convert/Reproject... command that does work correctly.

Seems to be a bug. Am I missing something?

I am on version 10.02.



  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2009

    In this case the bug is that the Gridding dialog should read just 'No Grid - just one export file'. The 'per input file' on the end is incorrect and should only show up for the gridding dialog shown when batch converting.

    The normal export will by default just create a single output file for all data in the export. If you want to do a separate file for each input file then the File->Batch Convert/Reproject command would be the one to use.

    Let me know if I can be of further assistance.


    Global Mapper Support
Sign In or Register to comment.