DXF files are handled differently in v. 11

chuckchuck Global Mapper UserPosts: 82Trusted User
edited October 2009 in Technical Support
I have been having trouble getting some dxf files to display in similar fashion between GM v10 and GM v11. I have attached two image files that illustrate my problem. In the v10 image there are well spots and well bore paths, which when using v10 default settings show up as black lines I want this happen). In v11 these lines show up as white. In each GM version the dxf file has assigned a feature type of '0' - zero. I can change attributes easily enough in v10; however, I am unable to change, or even find the feature '0', much less change the attributes in v11. The feature is continually "loaded" into the workspace and these features are drawn into my project the color attribute of white. I would like to have the same control I had in v10 in v11.

Can you help? If you require the dxf file, let me know how I can get it to you all.

Thanks in advance for your help.

Peace,

Chuck

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited October 2009
    Chuck,

    If you can provide the DXF file to support@globalmapper.com I can take a look. Typically lines in a DXF file have a color index associated with them that specifies the color to use for the lines. The DXF color table was updated between v10 and v11 to fill out colors that were missing before, so that could be the source of the difference.

    You can always use the Search->Search by Attributes menu command to search for features by attribute value and edit them to have the styles that you want.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.