Disable Snapping Behavior?

Roger EdrinnRoger Edrinn Global Mapper UserPosts: 721Trusted User
edited October 2009 in Technical Support
Is their a registry entry I can make to disable the default Digitizer snapping behavior? I currently have to continuously hold the Alt key.

Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited October 2009
    I have added a new option to the checkbox list on the Vector Display tab of the Configuration dialog to disable snapping by default. When you check that you can re-enable snapping by holding down ALT rather than holding ALT to disable snapping.

    I have placed a new build at http://www.globalmapper.com/global_mapper11.zip with the change for you to try. Simply download that file and extract the contents into your existing v11.xx installation folder to give it a try. If you are using the 64-bit v11 version there is a new build at http://www.globalmapper.com/global_mapper11_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger EdrinnRoger Edrinn Global Mapper User Posts: 721Trusted User
    edited October 2009
    That's an elegant solution!

    Thanks
Sign In or Register to comment.