Coordinates problem

rbrrbr Global Mapper UserPosts: 29
edited August 2009 in Technical Support
Hello,

I have a problem using a shapefile and is .prj file. In the task bar of GM, when I open the shapefile and l load the prj file, I see TM (KKJ) followed by the numeric value, the first one inside the parenthesis and then the Lat/Lon value. The problem is that the Lat/Lon value seems incorrect.

Example:
Point location: 2451659.276 6963570.913 (Lat/Lon: 61° 19.75351' N, 7° 12.32673' E).
The correct value for lat/lon should be 62° 46.36' N, 23° 3.204' E
Probably I should modify some value in the prj file.

Here is the .prj file, so you can control it.

Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2009
    I can confirm the results you are getting. The problem appears to be that you are loading a PRJ file for Finnish Grid Zone 3 but your coordinates are really Finnish Grid Zone 2. Try using the 'Init From EPSG' button to setup your projection and use the code 2392. This should setup the Finnish Grid zone 2 projection for you.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • rbrrbr Global Mapper User Posts: 29
    edited August 2009
    Hello Mike,

    I used the code 2392 and it is working now. Do you think the person that has created the shapefile has made some confusion with the coordinates settings of the shapefile?

    Thanks and best regards.
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2009
    That's what it looks like. They just specified the wrong zone when creating their PRJ file.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.