Global Mapper Pro

7 parameters bursa wolfe transformation..

selebets
selebets Global Mapper UserTrusted User
edited August 2010 in Projection Questions
i added 1 datum in GM10. Then i put the seven parameters in the Create New Datum windows. The value is like below;

Translation X 1.69276 m
Translation Y -1.92994 m
Translation Z 2.07108 m
Rotation X (Rx) 0.03515 sec
Rotation Y (Ry) -0.02858 sec
Rotation Z (Rz) -0.00617 sec
Scale Factor 0.24859 ppm


But when i open the custom_datum.txt in the C:\Program Files\GlobalMapper10, last 4th values is different. Here the value.
"GDM2000MRSO","GCS_GDM_2000","GRS 1980",1.69276000000000000,-1.92994000000000000,2.07107999999999980,0.00000017041200891,-0.00000013855975006,-0.00000002991300412,0.00000024859000000

What its mean?

Comments

  • global_mapper
    global_mapper Administrator
    edited June 2009
    The rotation angle values are stored in the custom_datums.txt file as radians, while you specify them in arc seconds. Don't worry, the values are the same as what you entered.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • selebets
    selebets Global Mapper User Trusted User
    edited June 2009
    Ok.Noted. How to deleted the datum? I deleted the parameter in the custom_datums.txt. After open the GM10, the parameter will be generated again. How to remove it from GM? Thanks in advance..
  • global_mapper
    global_mapper Administrator
    edited June 2009
    To delete a custom datum you need to first close Global Mapper, then edit the custom_datums.txt file and remove the line for the datum you don't want. Then when you open Global Mapper back up that datum should not be there.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • VUDUCCHINH
    VUDUCCHINH Global Mapper User
    edited May 2010
    Hi, I am working by GM11. I created some custom datum and i want delete them now, but i don't know way. help me. Sorry, my english bad.
  • global_mapper
    global_mapper Administrator
    edited May 2010
    Currently to delete a datum you need to first find the location of the custom_datums.txt file storing the datums off of the Help->About dialog in Global Mapper, then close Global Mapper, open that file, then delete the line with the custom datum that you want to remove. Then restart Global Mapper and the custom datum should be gone.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • dbcaceresr
    dbcaceresr Global Mapper User
    edited August 2010
    I don`t have the custom_datums.txt file.
  • global_mapper
    global_mapper Administrator
    edited August 2010
    You would only have that file if you created any custom datums. Have you created any custom datums?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.