Grid export: automatic answer

DigaudmaDigaudma Global Mapper UserPosts: 7
edited May 2009 in Suggestion Box
Hi,

I am exporting a big file into several files through the gridding settings.
The problem is that I cannot let my machine running several days on it as GM ask me for each cell if I want to export to BIgTiff or Normal Tiff.
Why not adding a checkbox in this dialog window stating: "apply this answer to all the exported cells" So I would answer 1 time and it will apply for all cells exported (=I can let my machine run alone).
And for people willing to check for each cell, they just don't check the checkbox

thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited May 2009
    Actually that change is already there in the latest builds. I have placed a new build at http://www.globalmapper.com/global_mapper10.zip with the change for you to try. Simply download that file and extract the contents into your existing v10.xx installation folder to give it a try.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • DigaudmaDigaudma Global Mapper User Posts: 7
    edited May 2009
    Hi Mike

    I tried your latest build and it confuses me a lot! Let me explain you:
    I export my file into gridded cells. At the first question about normal tiff and big tiff, I answered normal tiff. Then no more question. I though it was good it took my first answer for all (even if I thought it was a little bit rude to not inform the user).
    When all the treatment done, I start to use the file. I do some work on the first file, everything was ok. Then I batch process some work on the 2nd and the following and it was impossible to open the files with a non-BigTiff reader!

    So seems that all the files except the first were done with BigTiff option set....Normal?

    thanks for your support
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited May 2009
    I took a look and found the bug. I have placed a new build at http://www.globalmapper.com/global_mapper10.zip with the change for you to try. Simply download that file and extract the contents into your existing v10.xx installation folder to give it a try.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.