Global Mapper Pro

Shapefile - Nothing There?

Roger Edrinn
Roger Edrinn Global Mapper UserTrusted User
edited February 2009 in Vector Data
Brain lock.

I've attached a small shapefile which when opened by GM9 does NOT appear. Not sure if it is lines or areas but I reset the GM areas and lines to default in Configuration just to be sure nothing was incorrectly set. I also unzipped the file, still no help. Tried another shape file, which had loaded in the past, no luck.

I loaded a generic .gpx file and that did appear.

What am I doing wrong? I'm missing something very basic.

Thanks

Comments

  • timhoman
    timhoman Global Mapper User Trusted User
    edited February 2009
    I've downloaded your file.
    I am using GM 9.03.
    The file opens and is visible.
    The following data are from one of the polygons:

    Name=<NO LABEL>
    Feature Type=Unknown Area Type
    Geometry=4696 vertices, Perimeter: 148.4 miles, Area: 1087 sq km
    Map Name=MGGMU_071707.shp
    OBJECTID=47
    MGGMU=G17
    MGGMUNAME=INDEPENCENCE PASS
    MGDAU=G-17
    HUNTING=YES
    SHAPE_area=1.08592351995e+009
    SHAPE_len=2.38789393815e+005

    If you are not seeing anything... try changing your color settings from the menus:
    View->Background Color...
  • Roger Edrinn
    Roger Edrinn Global Mapper User Trusted User
    edited February 2009
    timhoman wrote: »
    If you are not seeing anything... try changing your color settings from the menus:
    View->Background Color...
    Did that, Gray -> White, still can't see anything.

    Thanks
  • global_mapper
    global_mapper Administrator
    edited February 2009
    Try going to the Vector Display tab of the Configuration dialog and make sure that you haven't disabled line or area display or any of the types in the line/area filters.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger Edrinn
    Roger Edrinn Global Mapper User Trusted User
    edited February 2009
    Try going to the Vector Display tab of the Configuration dialog and make sure that you haven't disabled line or area display or any of the types in the line/area filters.
    Bingo!!! I knew it was basic and my brain lock.

    Thanks Mike
Sign In or Register to comment.