Global Mapper Pro

Possible Bug: KML to MapInfo Tab v10.02

TimS
TimS Global Mapper User
edited May 2009 in Bug Report
Hi,

I've come across a possible bug.

I've just upgraded to 10.02 but am having difficulty translating KML/KMZ files to MapInfo TAB. The results produce MapInfo TAB files with no data within them.

I've tried a KML/KMZ export to shape (using the same files) and it still works and through a couple of other sense-checks i think files in question are fine.

I've also asked a colleague on 10.00 to try it and it still works ok on the same files when translating to MapInfo TAB. All of which leads me to believe there is a bug in 10.02. Anybody else come across this, or found a solution?

Cheers

Tim

Comments

  • global_mapper
    global_mapper Administrator
    edited February 2009
    Tim,

    This was a bug in the original v10.02 release that has been fixed. I have placed a new build at http://www.globalmapper.com/global_mapper10.zip with the change for you to try. Simply download that file and extract the contents into your existing v10.xx installation folder to give it a try.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • TimS
    TimS Global Mapper User
    edited February 2009
    Just tried it and it's sorted.

    Much appreciated.

    Thanks
  • herbamatic
    herbamatic Global Mapper User
    edited May 2009
    Thanks, I had the same problem and now its fixed!
Sign In or Register to comment.