Bluetooth GPS connection problems

kentmankentman Global Mapper UserPosts: 149Trusted User
edited February 2009 in GPS Features
I have just got a BlueNEXT BN-909GR and it connects to my HP hx4700 fine but when I try and get to it from GM on my laptop, GM won't recognise it:(

Can someone explain the process for getting it connected to my laptop as I really got it to work with that - I'm running Win XP Pro SP3 on a Dell Latitude D620 with GM 10.02:confused:

Kent

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2009
    Kent,

    You first need to have the USB BlueTooth driver installed (I believe it probably came with your device or you can get it from BlueNEXT - Document details). This should allow your device to communicate the position information over a COM port. You then just need to setup Global Mapper to communicate in NMEA mode over that COM port at whatever baud rate your device is set to. You can set this up in Global Mapper using the GPS->Setup dialog.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • kentmankentman Global Mapper User Posts: 149Trusted User
    edited February 2009
    Thanks Mike.

    My laptop has the default Bluetooth disabled and some other strange BT programme installed but I got it to work after a lot of fiddling. Now works fantastic and am tracking away like there's no tomorrow!

    Just a quick thought for enhancement, a record waypoint button as well as the keyboard shortcut would be good.

    Thanks again for your prompt response.

    Kent
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited February 2009
    Kent,

    I'm glad you got it to work. We have added a GPS toolbar with a mark waypoint button in the last few days. I have placed a new build at http://www.globalmapper.com/global_mapper10.zip with the change for you to try. Simply download that file and extract the contents into your existing v10.xx installation folder to give it a try. You'll need to enable the GPS toolbar under the View menu to see it.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • kentmankentman Global Mapper User Posts: 149Trusted User
    edited February 2009
    Mike,

    Thank you for the buttons -work just fine.

    Kent
Sign In or Register to comment.