Projection Question

ollagynotollagynot Global Mapper UserPosts: 39Trusted User
edited December 2008 in Vector Data

I downloaded a 100k USGS map index grid (.SHP) from GIS Data Depot and I am unable to get it correctly displayed in Global Mapper (10.02). The problem is with the projection file. Can anyone help me get this to line up? I tried to re-rectify with the image rectifier but I was still unable to get it to line up correctly.

The .prj data that came with it will not load into GM “unable to load a projection from the file”.

Here is the .prj file:


I made my own new .prj file as best as I could:

PROJCS["Lambert_Azimuthal_Equal_Area",GEOGCS["Geographic Coordinate System",DATUM["WGS84",SPHEROID["WGS84",6378137,298.257223560493]],PRIMEM["Greenwich",0],UNIT["degree",0.0174532925199433]],PROJECTION["Lambert_Azimuthal_Equal_Area"],PARAMETER["longitude_of_center",-100],PARAMETER["latitude_of_center",45],PARAMETER["false_easting",0],PARAMETER["false_northing",0],UNIT["Meter",1]]

This .prj file loads correctly but is still off. I loaded the 100k USGS file with a USGS 24k map index witch is correctly projected and it is still not lining up (see PIC.bmp).

I am sure something needs to be tweaked in my projection file or the original one. Any help would be greatly appreciated. The 100k Grid shape file is attached

Thank you in advance,


  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited December 2008

    I think you are close, it is just the datum that is the issue. I have never seen that particular spheroid used, but you can create creating a custom datum in Global Mapper based on the 'Sphere Radius 6370997 m' (which I think corresponds to the Clarke 1866 Authalic spheroid) and then setup the Lambert Azimuthal Equal Area projection as you already have to see if that works.

    Let me know if I can be of further assistance.


    Global Mapper Support
Sign In or Register to comment.