Global Mapper Pro

Editing Shape files

mjmfgm
mjmfgm Global Mapper UserTrusted User
edited December 2008 in Vector Data
Why does this not work ?
I am edditing a small shape file, I removed a few shapes from the file. I than exported this new shape via the "Export Shape File" command. I than opened the new shape file and when I click on the "Full Zoom" button the window zooms Okay but the new data I saved is displayed on the bottom of the window.

I bekive that the old shape stuff is still in the new shape file and that's why the new data is not centering and displayed correctly. Any Ideas what I must do to get the top date removed correctly?

Fred

Comments

  • global_mapper
    global_mapper Administrator
    edited December 2008
    Fred,

    Did you load the new Shapefile by itself or was the original Shapefile still opened? If the original Shapefile was still open even though the features were marked as deleted in it they would still contribute to the Full View window. If you unload that file and just have the new Shapefile open then the Full View should be what you expect.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • mjmfgm
    mjmfgm Global Mapper User Trusted User
    edited December 2008
    Now it works, I knew that I did something wrong. Somehow I had to have the file still open after I closed the file. I use the unload all function and now the changes worked.

    Thanks Mike.
Sign In or Register to comment.