Global Mapper Pro

"Generate 3D features using elevation data" : problem

papaverpapaver Global Mapper UserTrusted User Posts: 25
edited September 2008 in Vector Data
Here’s my problem : I’ve tried to create a 3D shapefile using Global Mapper 10, using a 2D shapefile and a Dem file. The 2D shapefiles contains buildings aeras.

After loading the Dem and the 2D shapefile, I exported a new shapefile, and selected the “Generate 3D features using elevation data” option. As result, I got a dbf file (+ shp, etc.) without any “Elevation” attribute.

I tried also to export a Dxf vector file, selecting the same option : the result was flat again, without any 3D objects.

Is this normal or have I done any kind of error during the process ?

PS : sorry for my english which could be quite unperfect !

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited September 2008
    I wouldn't expect a separate ELEVATION attribute for what you are describing. You should get an actual 3D file with a separate elevation value for each vertex. You can see this in Gloabl Mapper by opening the new 3D file, selecting a line or area feature with the Feature Info tool, then pressing the Vertices button.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • papaverpapaver Global Mapper User Trusted User Posts: 25
    edited September 2008
    Alright, my problem is not caused by Global Mapper : I verified my exported files, following your instructions : they are real 3D files. My problem is coming from Sketchup 5, which seems to incorrectly import 3D shapefiles.

    Thanks a lot for your help !
Sign In or Register to comment.