Misaligned objects, not sure why

Roger EdrinnRoger Edrinn Global Mapper UserPosts: 721Trusted User
edited November 2007 in Projection Questions
Take a look at this screenshot and help me understand what's happening.

Forest-BTS_Roads.gif

The orange and light grey roads were downloaded from the BTS roads database of the USGS as shape files. They were loaded into GM9 and assigned the NAD83 datum.

The black lines are from the US Forest Service roads database. When I loaded them into GM9, a popup appeared saying shapefiles have no datum, again I assigned NAD83.

This summer I noticed in the GPS that USFS trails and a recorded tracklog had a consistent offset where the trails were ~150 east of the tracklog, same as this screenshot shows. Also, their was very little offset when the trail went E-W, in only appeared on N-S trails.

I've concluded their are two possible reasons for the offset:
1] I don't know what I'm doing or
2] Their is a consistent error in the USFS dataset.

Someone please shed some light on what's happening. How do I fix the offset?

Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2007
    Are you certain that the data from the US Forest Service was in the NAD83 datum? Perhaps it is actually in the NAD27 datum. Try selecting that as the datum when you load the US Forest Service data and see if that helps.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger EdrinnRoger Edrinn Global Mapper User Posts: 721Trusted User
    edited November 2007
    Are you certain that the data from the US Forest Service was in the NAD83 datum?
    Because of the GPS error/offset, I was very conscious of the datum when I downloaded the above data, their was no mention of the datum. So given its apparently not the USGS standard NAD83, why doesn't the USFS make it obvious? Why would the USFS use NAD27 in any case? Clearly I have a lot to learn.

    Perhaps it is actually in the NAD27 datum. Try selecting that as the datum when you load the US Forest Service data and see if that helps.
    I reset the Projection for the USFS layer inside the Overlay CC, is that the same as loading as NAD27?

    In any case, setting NAD27, substantially solved the misalignment . . . substantially but not perfectly. Which brings a follow on question:

    How do I get rid of duplicate shapefile vectors? Easily?

    The reason to use the USFS data is their roads go deeper, the last mile, so more info. The reason not to is the USFS does not identify their roads with a number or name unlike the BTS. So I only want the non-duplicate forest roads.

    Thanks
    Roger
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited November 2007
    Roger,

    The standard datum used for US data until recently (basically until the 90s) was NAD27, which is why many US data sets are still in that datum. Newer data typically uses NAD83 or WGS84 (which are basically identical).

    There is not an easy way to automatically remove nearly identical vector features.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger EdrinnRoger Edrinn Global Mapper User Posts: 721Trusted User
    edited November 2007
    Found this by clicking on the Projection link at the USFS website:
    Projection GEOGRAPHIC
    Units DD
    DATUM NAD27
    :o
Sign In or Register to comment.