Global Mapper Pro

Full View "House Icon" Behavior

Roger Edrinn
Roger Edrinn Global Mapper UserTrusted User
edited November 2007 in Technical Support
I just loaded a txt file of place names, as always a few of those are off in left field. So I deleted the errant few and clicked Full View, no change.

It's as if those deleted points still exist. How do I make them go away?

Thanks

BTW, Global Mapper is so sweet, I spent hours/days on Excel playing with this data the last time, took less than a minute. :)

Comments

  • global_mapper
    global_mapper Administrator
    edited November 2007
    When you delete features all that you are doing is marking them as deleted and not actually removing them from memory, so the features still exist and the bounds still encloses those deleted features. You can actually view and undelete features marked as deleted if you want.

    What you'll want to do after deleting the features is to export the results to a new file (maybe a Global Mapper Package file), then load that back in. Since the deleted features won't be exported, the new file won't have those pesky errant points.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • Roger Edrinn
    Roger Edrinn Global Mapper User Trusted User
    edited November 2007
    That worked with a couple of trial & error steps. Some of the options in the export dialog can be mis-interpreted, at least by me.

    Thanks
Sign In or Register to comment.